Post recenti

Pagine: [1] 2 3 ... 10
1
le info decriptate le trovi nel bin
trovi la utenza per collegarti in vdsl2
trovi la utenza per collegarti in voip
2
In merito alla gestione dei bank vorrei condividere la mia esperienza.
Situazione di partenza: firmware 1.0.3, gui 2.23 e bank2 attivo.

Interrogando la versione presente nei bank (con cat /proc/banktable/activeversion e cat /proc/banktable/passiveversion)
viene visualizzato quanto segue:

bank_2
16.3.7636-2781008-20170411105953-718b590506a915e24be58946f4
55c0c617d9c8d

bank_1
16.3.7498-2781009-20170130093747-9ee1bc10d48945a9c338014d0c
b3db1d5fdab92

Quindi da gui 2.23 ho premuto il tasto "commutazione" per eseguire lo switchover e vedere cosa succedeva; quindi ho riavviato il modem.

Al riavvio mi compare l'interfaccia iniziale della 1.0.2 (NB: il dispositivo è stato acquistato su internet) con SSH e root bloccati: quindi con lo switchover son passato dal bank_2 (firmware 1.0.3) al bank_1 (con firmware iniziale 1.0.2).

Dopo qualche minuto mi parte in automanto l'aggiornamento di TIM, al termine il modem si riavvia e compare il firmware 1.0.3 (ovviamente ancora bloccato).

Quindi lo sblocco con il tool di Ansel e da Putty lancio il comando "cat /proc/banktable/active" per visualizzare il bank attivo: questo è di nuovo il bank_2.

Da quanto sopra e da quanto scritto dagli altri utenti, mi pare di capire che:
- se l'upgrade del firmware viene eseguito da TIM, viene eseguito anche lo switchover;
- se l'upgrade del firmware viene eseguito dall'utente (ad esempio dalla sezione Gateway della gui) questo non esegue alcun switchover e va ad agire sul bank già attivo.

Detto ciò, la corsa all'impostazione del bank_1 come attivo non ha senso perchè un domani, quando TIM passerà al firmware 1.0.4, verrà eseguito (sulla base di quanto osservato sopra) uno switchover e il passaggio dalla 1.0.3 alla 1.0.4, quindi:
- chi oggi si trova sul bank_2 sarà fortunato perchè passerà al bank_1; tuttavia questi utenti hanno poco da gioire perchè un domani (con il nuovo aggiornamento TIM, ad es. 1.0.5) anche loro si ritroveranno con il bank_2 attivo;
- chi parte dal bank_1 si ritroverà con il bank_2 attivo e il firmware 1.0.4 (condizione da evitare).

Quindi l'unico modo per "uscirne bene" è quello di capire se, lasciando attiva la telegestione, esiste un modo per evitare l'aggiornamento automatico di TIM in modo da provvedere manualmente all'installazione del nuovo firmware.


Per chi ha problemi con il tool, io son riuscito ad eseguire la procedura con successo lasciando impostato l'IP 192.168.1.1 per il modem e disattivando il firewall.

@Ansuel

Sarei interessato ad utilizzare un telefono VOIP (sempre con il numero TIM, non messagenet o altri) con questo modem: che tu sappia è fattibile? Perchè nella sezione della telefonia appare il campo password, ma criptato: non capisco se effettivamente ci sia o no una password o se i pallini sono puramente estetici; ho paura a digitarne una perchè non vorrei che la password sia vera e si corresse il rischio di perdere la registrazione del numero telefonico utilizzato con i dispositivi analogici!
3
Non lo so, è sopraggiunto un altro problema:

Non ancora capisco di preciso che cosa fa scattare ciò,ma di colpo mi si presentano questi 4 bug tutti insieme:
1) Il VoIP non funziona più
2) Lucina di stato rossa
3) Il server dns locale (dnsmasq) non funziona (nslookup sul router non funziona)
4) E' diventato instabile, ogni mezzo minuto circa smette di funzionare per una ventina di secondi.
Possibile che a nessuno capiti?
È successo e succede sempre anche a me, l'unico modo per sistemare è resettare il modem partendo da GUI Tim aggiungere i DNS e aggiornare la GUI e non toccarli più

Per aggiornare la GUI da SSH dai
Codice: [Seleziona]
wget -P /tmp http://repository.ilpuntotecnicoeadsl.com/files/Ansuel/AGTEF/GUI.tar.bz2 && bzcat /tmp/GUI.tar.bz2 | tar -C / -xvf - && rm /tmp/GUI.tar.bz2 && /etc/init.d/rootdevice force
4
Presentazioni / ciao!
« Ultimo post da timewolf il Oggi alle 00:09 »
ciao! sono un niubbo :)
iscritto perche' mi piace smanettare sui vari router/modem..ad oggi ho un fw technicolor TG789vac v2_MOS
5
ti funziona ?
Non lo so, è sopraggiunto un altro problema:

Non ancora capisco di preciso che cosa fa scattare ciò,ma di colpo mi si presentano questi 4 bug tutti insieme:
1) Il VoIP non funziona più
2) Lucina di stato rossa
3) Il server dns locale (dnsmasq) non funziona (nslookup sul router non funziona)
4) E' diventato instabile, ogni mezzo minuto circa smette di funzionare per una ventina di secondi.
Possibile che a nessuno capiti?
6
In base a cosa hai scelto quest'indirizzo? Comunque grazie mille :)

beh non credo di essermelo inventato, quindi a memoria direi che dovrebbe essere stato scritto in qualche forum dove spiegavano come ricavare le credenziali voip per utilizzarle tramite altri router non telecom . ti funziona ?
7
In base a cosa hai scelto quest'indirizzo? Comunque grazie mille :)
8
ok allora la password è quella roba a 64 caratteri
Il nome utente è il numero di telefono? Col prefisso?
Il server? telecomitalia.it:5060 ?
Il proxy bisogna metterlo?

Si numero con prefisso. Host : Telecom Italia.it senza porta . Nella mia configurazione come proxy c'è  5.97.53.8 .
9
ok allora la password è quella roba a 64 caratteri
Il nome utente è il numero di telefono? Col prefisso?
Il server? telecomitalia.it:5060 ?
Il proxy bisogna metterlo?
10
Altra domanda:
Ci sono guide per registrare il voip su altri modem, ma come usare il voip con app che non siano tim telefono?

Se hai le credenziali VoIP tim puoi utilizzare con Android l'app Zoiper  semplice da configurare
Pagine: [1] 2 3 ... 10